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Notice Every effort was made to ensure that the information in this document was 
accurate at the time of printing. However, information is subject to change 
without notice, and Willtek reserves the right to provide an addendum to this 
document with information not available at the time this document was created.

Copyright © Copyright 2006 Willtek Communications GmbH. All rights reserved. Willtek and 
its logo are trademarks of Willtek Communications. All other trademarks and 
registered trademarks are the property of their respective owners. No part of this 
guide may be reproduced or transmitted electronically or otherwise without 
written permission of the publisher.

Trademarks Willtek is a trademark of Willtek Communications GmbH in Germany and other 
countries.

Specifications, terms and conditions are subject to change without notice. All 
trademarks and registered trademarks are the property of their respective 
companies.

Ordering information This guide is issued as part of the 4483 RAPID! Mobile/Carrier Test Software 
for CDMA. The ordering number for a published guide is M 294 242. The ordering 
number for the product is M 897 242.
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Purpose and scope
The purpose of this guide is to help you successfully use the 4483 RAPID! Mobile/
Carrier Test Software for CDMA features and capabilities. This guide includes 
task-based instructions that describe how to install, configure, use, and trouble-
shoot the 4483 RAPID! Mobile/Carrier Test Software for CDMA. Additionally, this 
guide provides a description of Willtek’s warranty, services, and repair informa-
tion, including terms and conditions of the licensing agreement.

Assumptions
This guide is intended for novice, intermediate, and experienced users who want 
to use the 4483 RAPID! Mobile/Carrier Test Software for CDMA effectively and 
efficiently. We are assuming that you have basic computer and mouse/track ball 
experience and are familiar with basic telecommunication concepts and termi-
nology.

Related information
Use this guide in conjunction with the following information:

4464 CDMA2000 System Option user’s guide, ordering number M 292 010

Technical assistance 
If you need assistance or have questions related to the use of this product, call 
one of Willtek’s technical assistance centers. You can also contact Willtek by 
e-mail at customer.support@willtek.com.

Conventions
This guide uses naming conventions and symbols, as described in the following 
tables.

Table 1 Technical assistance centers

Region Phone number Fax number

Europe, Middle East, 
Asia, Africa

+49 (0) 89 996 41 386
+49 (0) 89 996 41 227

+49 (0) 89 996 41 440

Americas +1 973 386 9696 +1 973 386 9191

China +86 21 5836 6669 +86 21 5835 5238
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Table 2 Typographical conventions

Description Example

User interface actions appear in this 
typeface.

On the Status bar, click Start.

Buttons or switches that you press 
on a unit appear in this TYPEFACE.

Press the ON switch.

Code and output messages appear 
in this typeface.

All results okay

Text you must type exactly as 
shown appears in this typeface.

Type: a:\set.exe in the dialog 
box.

Variables appear in this <typeface>. Type the new <hostname>.

Book references appear in this type-
face. 

Refer to Newton’s Telecom Dictio-
nary

A vertical bar | means “or”: only one 
option can appear in a single com-
mand.

platform [a|b|e]

Square brackets [ ] indicate an 
optional argument.

login [platform name]

Slanted brackets < > group required 
arguments.

<password>

Table 3 Keyboard and menu conventions 

Description Example

A plus sign + indicates simultaneous 
keystrokes.

Press Ctrl+s

A comma indicates consecutive key-
strokes.

Press Alt+f,s

A slanted bracket indicates choos-
ing a submenu from menu.

On the menu bar, click 
Start > Program Files.
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Table 4 Symbol conventions

Table 5 Safety definitions

This symbol represents a general hazard.

This symbol represents a risk of electrical shock.

NOTE

This symbol represents a note indicating related information or tip.

WARNING

Indicates a potentially hazardous situation which, if not avoided, could result 
in death or serious injury.

CAUTION

Indicates a potentially hazardous situation which, if not avoided, may result in 
minor or moderate injury.
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Chapter 1 Overview

This chapter provides a general description of the 4483 RAPID! Mobile/Carrier 
Test Software for CDMA. Topics discussed in this chapter include the following: 

– “About the 4483 RAPID! Mobile/Carrier Test Software for CDMA” on page 2

– “What’s new in version X” on page 2

– “Features and capabilities” on page 2
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About the 4483 RAPID! Mobile/Carrier Test Software for CDMA
Automatic service tests written under RAPID!, the 4400 series programming 
language for test automation. Test allows for the configuration of mobile manu-
facturer, model, carrier, limits and test selection. Default test includes single- and 
dual-band tests of CDMA 800/1900 mobile phones. 

The software is pre-installed on the 4400 and needs to be enabled with an option 
code before first-time usage.

What’s new in version X
If this is an update to an existing document, provide a list of added or updated 
features and capabilities. If this is a first release, hide this conditional text so that 
you can update this section when updating your next release.

Features and capabilities
Briefly list the features and capabilities of the instrument or software.
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Chapter 2 Installation

This chapter describes how to install the 4483 RAPID! Mobile/Carrier Test Soft-
ware for CDMA. The topics discussed in this chapter are as follows:

– “Scope of delivery” on page 4

– “Software requirements” on page 4
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Scope of delivery
The 4483 RAPID! Mobile/Carrier Test Software for CDMA comes pre-installed on 
your 4400 Series Mobile Phone Tester.

If not already activated on the 4400, you will receive an option code to enable 
the software option. 

Software requirements
The 4483 RAPID! Mobile/Carrier Test Software for CDMA requires 4400 software 
version 3.32 or higher to be installed on your 4400 Series Mobile Phone Tester.

The 4464 CDMA2000 System Option must be installed also.

The 4483 RAPID! Mobile/Carrier Test Software for CDMA needs to be enabled on 
the instrument. If not already enabled, the software will prompt for the option 
code to enable the software. This may be necessary at first-time use.

To call up the 4483 RAPID! Mobile/Carrier Test Software for CDMA, proceed as 
follows:

1 On the 4400, call up RAPID! (e.g. by selecting Tools > RAPID!).

2 If the File menu appears, select file /rapid/AUTORUN.bas, push Open 
and select Run > Run. 
The Evaluation Tests menu appears.

3 In the “Evaluation Tests” menu, select CDMA. 
A new menu showing different CDMA tests appears.

4 Select Mobile Carrier for the CDMA Mobile and Carrier Tests.
The CDMA system option software is loaded and if the 4483 RAPID! Mobile/
Carrier Test Software for CDMA is not yet enabled, the Enable Option menu 
will appear (see below); otherwise the Mobile and Carrier Tests main menu 
will appear.

5 Press the Enable Option softkey to enter the option code.
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Chapter 3 Getting Started

This chapter describes the functionality of the instrument. Topics discussed in 
this chapter are as follows:

– “Preparing for a test” on page 6

– “Starting the Mobile/Carrier Test Software for CDMA” on page 6

– “Setting up the software for the phone and coupler” on page 7

– “Selecting the carrier and frequency band” on page 8

– “Setting up a test type” on page 8

– “Setting up the test limits” on page 9

– “Carrying out a test” on page 10
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Preparing for a test
Before starting a new test, ensure that the 4483 RAPID! Mobile/Carrier Test Soft-
ware for CDMA is properly set up for the phone and the type of test. You should 
apply the following procedures:

– Select a printer if you want to print the results – this can be done from the 
Tools > Configuration > I/O menu in the Parallel Port section.

– Select a phone and coupler – this step is explained below in more detail.

– Select a carrier or frequency band – this step is explained below in more 
detail.

– Select a test type – this step is explained below in more detail.

– Select test limits – this step is explained below in more detail.

Starting the Mobile/Carrier Test Software for CDMA
To call up the 4483 RAPID! Mobile/Carrier Test Software for CDMA, proceed as 
follows:

1 On the 4400, call up RAPID! (e.g. by selecting Tools > RAPID!).

2 If the File menu appears, select file /rapid/AUTORUN.bas, push Open 
and select Run > Run. 
The Evaluation Tests menu appears.

3 In the “Evaluation Tests” menu, select CDMA. 
A new menu showing different CDMA tests appears.

4 Select Mobile Carrier for the CDMA Mobile and Carrier Tests.
The CDMA system option software is loaded and the “Mobile and Carrier 
Tests” main menu appears.

The Mobile and Carrier Tests main menu allows you to change basic test param-
eters and to start a test.
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Setting up the software for the phone and coupler
There are different types of connections possible between the mobile phone and 
the instrument: a cable connection (“direct connect”) or different types of radio 
frequency couplers such as the 4916 Antenna Coupler. Each phone model and 
copuling device have their own coupling characteristics, in particular with 
respect to attenuation (or coupling loss). Usually each phone model is used with 
a specific connection device. 

Different types of mobiles require individual test channels to support transmitter 
and receiver tests. These parameters must be taken into account when testing a 
phone. 

The 4483 RAPID! Mobile/Carrier Test Software for CDMA caters for all these vari-
ations by allowing you to select the phone under test and associate it with a 
coupling device. This will set up the channel and the predefined coupling loss in 
the software and take the loss into account when setting up power levels and 
presenting measurement results. 

To select the phone and coupling device, proceed as follows:

1 In the main menu, select Change Mobile.
The “Select Manufacturer and Model” menu appears.

2 Push the MFG << or MFG >> softkeys several times until the desired manu-
facturer is displayed on the screen.

3 Push the MODEL << or the MODEL >> softkey several times until the 
connection type is shown. The selection of models depends on the chosen 
manufacturer.

4 Push the Accept softkey to return to the main menu.

Section “Adding a new manufacturer and phone model” on page 14 shows expe-
rienced users how to change or add new mobile phones and manufacturers to 
the lists.



Chapter 3 Getting Started
Selecting the carrier and frequency band

8 4483 RAPID! Mobile/Carrier Test Software for CDMA Version 3.33

Selecting the carrier and frequency band
Each network has their own frequency band and preferred channel numbers. 
CDMA phones are optimized to look for a carrier on specific frequency channels. 
Therefore the 4483 RAPID! Mobile/Carrier Test Software for CDMA allows the 
user to select a particular frequency band or even a mobile network.

1 To set up the instrument for a specific network or frequency, push the 
Change Carrier softkey in the main menu.
The “Select Carrier” menu appears.

2 Push the CARRIER << or CARRIER >> softkeys until the desired band or 
carrier name appears.

3 Select Accept to apply the changes.
The 4400 is set up for the appropriate predefined carrier frequency. The main 
menu appears.

Section “Adding or modifying carrier-specific parameters” on page 18 shows 
experienced users how to change or add new carriers and frequency band param-
eters to the lists.

Setting up a test type
The 4483 RAPID! Mobile/Carrier Test Software for CDMA provides several test 
sequences to accomodate different testing requirements. Predefined test 
sequences include:

– US Dual Band Fast

– US Dual Band Long

– US PCS Fast

– US PCS Long

– US 800 Fast

– US 800 Long

To select a test sequence, proceed as follows:
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1 Push the Change Test softkey.
The “Select Test” menu appears.

2 Push Test <<< or Test >>> to change the type of test.
The test type currently selected will be shown on the display.

3 Select Accept to confirm your choice and to return to the main menu.

Setting up the test limits
The 4483 RAPID! Mobile/Carrier Test Software for CDMA tests the mobile phone 
against predefined limits and, at the end of the test, provides a Pass or Fail 
verdict. Each network operator or mobile manufacturer may have their own test 
limits, so the software can be set up to apply certain limits. A set of limits can 
be stored under a name and called up from within the software.

To change the set of limits, proceed as follows:

1 In the main menu, select Change Limits. 
The “Select Limits” menu appears.

Note

The 4483 RAPID! Mobile/Carrier Test Software for CDMA only offers those test 
types that fit with the type of mobile, e.g. if the mobile is defined as US800 
only, only the US 800 Fast and US 800 Long tests will be displayed for the user 
to select.
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2 Push the LIMIT <<< or LIMIT >>> softkey until the name of the desired 
limits profile appears.

3 Push Accept to apply the new limits and to return to the main menu.

Section “Adding or modifying test limits” on page 19 shows experienced users 
how to change the limits or add new mobile or carrier-specific limit profiles to 
the list.

Carrying out a test
To start a test, push the Start Test softkey in the main menu.
The test will start, the instrument will set up a connection with the mobile phone 
and the test will take a few minutes, depending on the selected test. The 4483 
RAPID! Mobile/Carrier Test Software for CDMA will keep you informed about the 
progress.

At the end of the test, the software will show an overview of the results, together 
with a Pass or Fail statement. Depending on the selections made in the Result 
Destination menu (see section “Setting up the output devices” on page 11), the 
results can be printed and/or stored on a media device. 
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Setting up the output devices
The 4483 RAPID! Mobile/Carrier Test Software for CDMA allows you to select 
multiple interfaces where the results are sent. These can be a printer, the internal 
hard disk, a floppy disk or a hard disk on the network. Depending on which inter-
faces have been selected and how, the software may ask you after a completed 
test if you want to print or store the results. In case of a failed test, the results 
may help an experienced technician to identify the source of the problem for 
subsequent repair. In any case, it may be useful to document that a test has been 
performed on a particular mobile and what the result was.

The 4483 RAPID! Mobile/Carrier Test Software for CDMA shares the output 
device selection with the Evaluation Tests for CDMA. This is why the selection 
can only be made outside the 4483 RAPID! Mobile/Carrier Test Software for 
CDMA:

1 If the 4483 RAPID! Mobile/Carrier Test Software for CDMA has not been 
started yet, call up the CDMA RAPID! menu by selecting Tools > RAPID!. If 
the File menu appears, select file /rapid/AUTORUN.bas, push Open 
and select Run > Run. In the “Evaluation Tests” menu, select CDMA. 
A new menu showing different CDMA tests and options appears.
If the 4483 RAPID! Mobile/Carrier Test Software for CDMA is already 
running, go up one or several menu levels with the “Back” softkey until the 
CDMA Evaluation test menu appears.

2 Select Result Dest.
The “Configure Result Destination” menu appears.

3 Select the topic you want to modify, and make your choice.
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Chapter 4 Test Parameters

This chapter provides instructions for experienced users how to modify and add 
test parameters for the 4483 RAPID! Mobile/Carrier Test Software for CDMA. 
Topics discussed in this chapter are as follows:

– “Overview” on page 14

– “Adding a new manufacturer and phone model” on page 14

– “Adding or modifying carrier-specific parameters” on page 18

– “Adding or modifying test limits” on page 19
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Overview
The 4483 RAPID! Mobile/Carrier Test Software for CDMA is an easy-to-use, 
menu-based tool for testing mobile phones. CDMA phones are typically config-
ured for a particular network and coupler; different network operators and 
manufacturers require individual test limits. These variations result in collections 
of parameters that can be stored and called up under easy-to-remember names 
in the respective menus.

This chapter shows you how to change already existing parameters, and how to 
add new parameter values for easy access through the menus.

Adding a new manufacturer and phone model
The 4483 RAPID! Mobile/Carrier Test Software for CDMA comes pre-installed 
with a number of combinations for the manufacturer and phone model. These are 
at the time of this writing:

– Default

– Dual Band Coupler

– Dual Band Direct Connect

– US800 Coupler

– US800 Direct Connect

– USPCS Coupler

– USPCS Direct Connect

– Mfr-Example A

– Model-Example A1

– Model-Example A2

Section “Setting up the software for the phone and coupler” on page 7 explains 
how the model can be selected from the list before a test is carried out.

Manufacturers and models appearing in the menus of the 4483 RAPID! Mobile/
Carrier Test Software for CDMA are defined in file 
/rapid/evaluation/ini/cdma_mob.ini on the hard disk of your 4400. You can either 
edit the file directly in the RAPID! environment on the 4400 with the help of a 
computer mouse and keyboard, or by copying the file to a PC via USB memory 
stick or over a local area network.

Here is an example of how a proper description of a manufacturer and phone 
model is set up:

[Default] The manufacturer definition must 
begin in the first column. Replace 
’Default’ with the manufacturer’s 
name.
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        [A59 with Dual Band Coupler] The model name must begin at least 
6 spaces from the first column (use 
the space key, do NOT use the Tab 
key). It is a good idea to define the 
coupling device as this text is dis-
played onscreen.

                Test Band: DUAL Valid entries are 'US800' or 'USPCS' 
or 'KPCS' or 'NMT450' or 'TACS' or 
'JTAC' or 'IMT2000' or 'MHZ900' or 
'MHZ1800' or 'DUAL' (US800 and 
USPCS)

                Band: US800 'USPCS' or 'US800'. If Test Band is 
DUAL, both must be defined, each 
with the parameters ranging from 
Radio Configuration to Long Test 
Channel High.

                    Radio Configuration: 2 Valid entries: 1 or 2 or 3 or 4 or 5

                     Service Option: 9 Valid entries for Service Option 
depend on the Radio Configuration 
as follows: 
Radio Configuration      Service Opt.
1 or 3 or 4 1 or 2 or 3 or 55
2 or 5 9 or 17 or 55 or 32768

                     Minimum Base Power: -100 Minimum signal power at the 
mobile’s input, in dBm

                     FER Traffic Level: -12.3 Signal power level for FER measure-
ments, in dBm

                     Fast Test Channel: 385 Fast Test Channel must be one of 
the Long Test Channels

                     Long Test Channel Low: 100
Channel numbers for the frequency 
band

                     Long Test Channel Mid: 385

                     Long Test Channel High: 777

                Band: USPCS Definition for the other band (as 
Test Band is DUAL)

                     Radio Configuration: 2

                     Service Option: 9

                     Minimum Base Power: -100

                     FER Traffic Level: -12.3

                     Fast Test Channel: 575

                     Long Test Channel Low: 150

                     Long Test Channel Mid: 575

                     Long Test Channel High: 1075
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                Coupling: User-CPL 'User-CPL' or 'Script file' or 
'RAPID! file'

                User-CPL: US800      RX, TX
                     Low-Channel:  16.3, 11.2
                     Mid-Channel:  15.5, 11.1
                     High-Channel: 13.0, 10.6

'US800' or 'USPCS' or 'KPCS' or 
'NMT450'. Do not Include bands 
without specifying losses. Losses are 
with respect to the 4400.
TX is the loss from the mobile to the 
4400 (mobile TX).
RX is the loss from the 4400 to the 
mobile (mobile RX).
Alternatively, if Coupling is 
’Script file’, replace User-CPL and 
the subsequent definitions by the 
keyword ’Script file’. The coupling 
loss values are then taken from the 
test script defining the measure-
ments.
Else if Coupling is ’RAPID! file’, 
replace User-CPL and the subse-
quent definitions by the keyword 
’RAPID! file’ and a file definition. 
The file definition may include a 
path relative to rapid/cpl/others/. If 
the file exists in this folder no path 
is needed. If the file exists in a sub-
folder of this path, the path must be 
specified.
Example:
 RAPID! file: motorola/
u-m-8800.cpl
is in rapid/cpl/others/motorola
The file must conform to the cou-
pling loss file format as described in 
the 4400 user’s guide.

                User-CPL: USPCS      RX, TX
                     Low-Channel:  21.5, 20.4
                     Mid-Channel:  22.0, 19.9
                     High-Channel: 22.2, 20.0

Definition for the second band
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To define a test that should appear for each model from a manufacturer, include 
the test in the Mobile Defined Test field for each model.

Note on editing: Copy one of the existing Default Mobile sections in the 
cdma_mob.ini file and paste it where the new Mobile section belongs in the 
menu. Edit the label and the parameters.

Notes on parameters: 

– Always leave at least one space between the ':' and the value.

– Always leave at least one space between the ',' and the TX loss value when 
specifying 'USER-CPL' coupling loss values.                     

Not all the fields in the definition of a manufacturer and mobile phone type are 
required. The following fields, however, are mandatory: 

– [Manufacturer] label

– [Model] label

– Test Band: 

– Band: when Test Band: 

– Radio Configuration: 

– Service Option: 

– Minimum Base Power:

– FER Traffic Level:

– Fast Test Channel:

– Long Test Channel Low:

– Long Test Channel Mid:

– Long Test Channel High:

                Mobile Defined Tests: Mobile Defined Tests do not have to 
be defined. The number of tests that 
can be defined is not limited. 
The tests that are defined here will 
appear in the Select Tests menu, 
together with the carrier-specific 
tests.
To define a test use the following 
line:
 (label): filename
The label will appear on the RAPID! 
screen. filename is the name of 
the script file. This file must be in 
the /rapid/evalulation/scripts folder. 
Example:
 Mobile Defined Tests:
(Motorola Test): 
mototest.rbt

        [Dual Band Direct Connect]
(...)

Next phone definition
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– Coupling: 

– When Coupling is User-CPL, the following fields are required:

– User-CPL: 

– Low-Channel:

– Mid-Channel:

– High-Channel:

The Mobile Defined Tests field is optional.

Adding or modifying carrier-specific parameters
The fastest way for a CDMA phone to register with a network is with its home 
system. For a test system like the 4400 Series Mobile Phone Tester, this means 
that the tester needs to know the relevant home system parameters like 
frequency band, channel number and SID.

The 4483 RAPID! Mobile/Carrier Test Software for CDMA allows you to easily call 
up predefined carrier settings in the Select Carrier menu (see section “Selecting 
the carrier and frequency band” on page 8).

The predefined network parameters are defined in file rapid/evaluation/ini/
cdma_car.ini on the hard disk of your 4400. You can either edit the file directly 
in the RAPID! environment on the 4400 with the help of a computer mouse and 
keyboard, or by copying the file to a PC via USB memory stick or over a local area 
network.

The following table shows an example of how a carrier may be defined:

[Example-US 800] The label is mandatory and must 
begin in the first column

        BAND:  US800 Mandatory parameter, allowable 
entries are 'US800' or 'USPCS' or 
'KPCS' or 'NMT450' or 'TACS' or 
'JTAC' or 'IMT2000' or 'MHZ900' or 
'MHZ1800'

        CHANNEL: 384 Channel number in the above band; 
mandatory parameter

        SID: 80 System identification code; manda-
tory parameter

        MNC: Optional parameter (mobile network 
code)

        MCC: Optional parameter (mobile country 
code)

        NID: Optional Parameter (network identi-
fication code)



Chapter 4 Test Parameters
Adding or modifying test limits

4483 RAPID! Mobile/Carrier Test Software for CDMA Version 3.33 19

Notes on editing:

– Copy one of the existing carrier sections and paste it where the new carrier 
belongs in the menu. Edit the label and the parameters.

– Always leave at least one space between the ':' and the parameter value.

Adding or modifying test limits

General The 4483 RAPID! Mobile/Carrier Test Software for CDMA provides versatile 
means to adapt test parameters to individual needs. Should a network operator 
or manufacturer require test limits that deviate from standard settings, these can 
be defined in a file on the 4400 and called up before starting a test.

Section “Setting up the test limits” on page 9 explains how a limit profile is 
selected from the list before carrying out a test.

General limits and deviating profiles appearing in the menus of the 4483 RAPID! 
Mobile/Carrier Test Software for CDMA are defined in file 
/rapid/evaluation/ini/cdma_lim.ini on the hard disk of your 4400. You can either 
edit the file directly in the RAPID! environment on the 4400 with the help of a 
computer mouse and keyboard, or by copying the file to a PC via USB memory 
stick or over a local area network.

The file may consist of multiple sections, one containing a table with default (or 
standard) limits and additional sections with individual limit tables for a specific 
manufacturer and phone or operator. In the section with individual limits, only 
those parameters need to be defined that deviate from the default limits.

Default limits Here is an example of how the default or standard limits profile is set up:

        Carrier Defined Tests: Carrier defined tests do not have to 
be defined. The number of tests that 
can be defined is not limited.
To define a test, use the following 
parameters: 
(label): filename
The label will appear on the RAPID! 
screen. ’filename’ is the name of the 
script file. This file must be in the 
/rapid/evaluation/scripts folder. 
Example: 
Carrier Defined Tests: 
(Carrier Test): 
catest.rbt
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Limits:                    Lower Limit, Upper Limit

(Default) 'Label The label is used to provide a name 
to a set of default limits. These lim-
its may apply to all mobiles and all 
carriers. The3 user can select from a 
number of different sets of default 
limits or from the mobile and car-
rier-specific limits; the number of 
default limits that can be defined is 
not limited. 

Maximum Power:  dBm
     US800 Power Class 1: 31.0, 38.0
     US800 Power Class 2: 27.0, 34.0
     US800 Power Class 3: 23.0, 30.0

     USPCS Power Class 1: 28.0, 33.0
     USPCS Power Class 2: 23.0, 30.0
     USPCS Power Class 3: 18.0, 27.0
     USPCS Power Class 4: 13.0, 24.0
     USPCS Power Class 5: 8.0, 21.0

     KPCS Power Class 1: 28.0, 33.0
     KPCS Power Class 2: 23.0, 30.0
     KPCS Power Class 3: 18.0, 27.0
     KPCS Power Class 4: 13.0, 24.0
     KPCS Power Class 5: 8.0, 21.0

     NMT-450 Power Class 1: 33.0, 40.0
     NMT-450 Power Class 2: 28.0, 35.0
     NMT-450 Power Class 3: 23.0, 30.0
     NMT-450 Power Class 4: 18.0, 25.0

     -TACS Power Class 2: 31.0, 38.0
     -TACS Power Class 3: 27.0, 34.0
     -TACS Power Class 4: 23.0, 30.0

     JTACS Power Class 1: 31.0, 38.0
     JTACS Power Class 2: 27.0, 34.0
     JTACS Power Class 3: 23.0, 30.0

     IMT-2000 Power Class 1: 28.0, 33.0
     IMT-2000 Power Class 2: 23.0, 30.0
     IMT-2000 Power Class 3: 18.0, 27.0
     IMT-2000 Power Class 4: 13.0, 24.0
     IMT-2000 Power Class 5: 8.0, 21.0

     M-1800 Power Class 1: 28.0, 33.0
     M-1800 Power Class 2: 23.0, 30.0
     M-1800 Power Class 3: 18.0, 27.0
     M-1800 Power Class 4: 13.0, 24.0
     M-1800 Power Class 5: 8.0, 21.0

     M-900 Power Class 1: 31.0, 38.0
     M-900 Power Class 2: 27.0, 34.0
     M-900 Power Class 3: 23.0, 30.0

Open Loop Estimate: dB -11.0, 9.5

Minimum Power: dBm ---, -50.0

Standby Power: dBm ---, -61.0

Access Power: dB -9.5, 9.5
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Closed Loop Range: dB -24.0, 24.0

Freq. Error US800: Hz -300, 300
Freq. Error USPCS: Hz -150, 150
Freq. Error KPCS: Hz -150, 150
Freq. Error NMT450: Hz -300, 300
Freq. Error TACS: Hz -300, 300
Freq. Error JTACS: Hz -300, 300
Freq. Error IMT-2000: Hz -150, 150
Freq. Error 1800: Hz -150, 150
Freq. Error 900: Hz -300, 300

Waveform Quality, Rho: 0.9440, ---

Time Error: uS -1.000, 1.000

Carrier FeedThrough: dBc ---, -20.00

I/Q Imbalance: dBc ---, 0.00

Peak Phase Error: degrees ---, ---

RMS Phase Error: degrees ---, 14.00

Peak EVM: % ---, ---

RMS EVM: % ---, 24.4

Peak Mag. Error: % ---, ---

RMS Mag. Error: % ---, 24.4

FER Frame Error Rate: % ---, 0.5

FER Confidence Level: % ---, 100

FER Max. Frames: ---, 200

AMPS Power Level 0: dBm 32.0, 38.0
AMPS Power Level 1: dBm 28.0, 34.0
AMPS Power Level 2: dBm 24.0, 30.0
AMPS Power Level 3: dBm 20.0, 26.0
AMPS Power Level 4: dBm 16.0, 22.0
AMPS Power Level 5: dBm 12.0, 18.0
AMPS Power Level 6: dBm 8.0, 14.0
AMPS Power Level 7: dBm 4.0, 10.0

AMPS Freq. Error: Hz -2060, 2060

AMPS SAT Freq. Error: Hz -1, 1

AMPS SAT Deviation: Hz 1800, 2200

AMPS ST Freq. Error: Hz -1, 1

AMPS ST Deviation: Hz 7200, 8800

AMPS RX SINAD: dB 12.0, ---

AMPS Peak Audio Deviation: Hz ---, 12000

AMPS BS Level Sensitivity: dBm ---, -116.0
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Standard (default) applies to the RAPID! Evaluation CDMA tests as well                  
as to the 4483 RAPID! Mobile/Carrier Test Software for CDMA. These limits are 
always loaded first. It is only necessary to include changes to these limits in 
another limit table.

Mobile-specific limits Mobile-defined limits apply only to a specific manufacturer and a specific model. 
In order for the software to automatically apply mobile-specific limits, the labels 
(both manufacturer and model) used in cdma_mob.ini must appear in this ini file. 
The labels from cdma_mob.ini may appear only once in the cdma_lim.ini file. For 
limits to apply to all models of a manufacturer the limit table must appear for 
each model.

This is how a model-specific limits table could look like:

Carrier-specific limits Carrier-specific limits may imply test thresholds that refer either to mobile 
phones of a certain network operator or to a frequency band. The carrier should 
be the same as defined in the Select Carrier menu and the associated limits are 
chosen automatically whenever the respective carrier is selected; see section 
“Selecting the carrier and frequency band” on page 8 on how to set up the 
carrier.

The table below shows how carrier-specific limits may look like:

[Mfr-Example A] [Labels:] [Manufacturer] must begin 
in the first column

    [Model-Example A1] [Model] must begin at least 6 spaces 
from the first column (use the space 
key, DO NOT use the Tab key!)

        Limits:       Lower Limit, Upper Limit
       (Mobile: Model Example A1) 'Label
       Maximum Power:  dBm 
           US800 Power Class 3:     22.0, 31.0
           USPCS Power Class 2:     22.0, 31.0

    [Model-Example A2]
        Limits:         Lower Limit, Upper Limit
        (Mobile: Model Example A2) 'Label
        Maximum Power:  dBm 
            US800 Power Class 3:     26.0, 35.3
            USPCS Power Class 2:     17.3, 28.2
        Freq. Error US800:  Hz        -250, 250
        Freq. Error USPCS:  Hz        -99, 99
        Peak Phase Error: degrees   0, 20.00
        RMS Phase Error: degrees   ---, 9.99

These are the limits for a second 
model from the same manufacturer

Note

Carrier-defined limits apply only to a particular carrier. The label used in 
cdma_car.ini must appear in this file.
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Special considerations Notes on editing:

– Copy the Default limit table and paste it into the appropriate section (Stan-
dard, Carrier or Mobile Defined). 

– Include the appropriate labels from the cdma_car.ini and or cdma_mob.ini 
above the limit table. 

– Change the limit label.

– Limits in the new limit table that do not change or are not used should be 
deleted. 

– Alter the limit parameters as required.

Notes on parameters:

– Always leave at least one space between the ':' and the Lower Limit value.

– Always leave at least one space between the ',' and the Upper Limit value.

– '---' is used to indicate that a limit does not apply.

Not all the fields in the definition of mobile or carrier-specific limits are required. 
The following fields, however, are mandatory: 

– [Carrier Label] from the cdma_car.ini for carrier-defined limits.

– [Manufacturer] and [Model] labels from the cdma_mob.ini for mobile-
defined limits.

– The Limit Table label, will appear on the RAPID! screen. Example: 
(Carrier Example-US 800) 'Label

– Parameters from the (Default) Limit table that require changes.

[Example-US 800] The carrier label must begin in the 
first column.

     Limits:         Lower Limit, Upper Limit
     (Carrier Example-US 800) 'Label
     Maximum Power:  dBm 
          US800 Power Class 1:   .5, 38.0
          US800 Power Class 2:   25.5, 34.0
          US800 Power Class 3:   23.0, 30.0
          USPCS Power Class 1:   28.0, 33.0
          USPCS Power Class 2:   21.0, 30.0
          USPCS Power Class 3:   16.0, 27.0
          USPCS Power Class 4:   11.0, 24.0
          USPCS Power Class 5:   6.0, 21.0
     Carrier FeedThrough: dBc   ---, 0.00
     RMS Phase Error: degrees  0.0, 90.0
     RMS Mag. Error: %           0.0, 100.0
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Appendix A End-User License Agreement

This appendix describes the conditions for using the software.
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All copyrights in and to the software product are owned by Willtek Communica-
tions or its licensors. The software is protected by copyright laws and interna-
tional copyright treaties, as well as other intellectual property laws and treaties.

This end-user license agreement grants you the right to use the software 
contained in this product subject to the following restrictions. You may not:

(i) use the software and/or any copy of the software in different computers 
concurrently, unless the software is an update that has been downloaded 
from the Internet at www.willtek.com;

(ii) copy the software, except for archive purposes consistent with your stan-
dard archive procedures;

(iii) transfer the software to a third party apart from the entire product;

(iv) modify, decompile, disassemble, reverse engineer or otherwise attempt 
to derive the source code of the software;

(v) export the software in contravention of applicable export laws and regu-
lations of the country of purchase;

(vi) use the software other than in connection with operation of the product.

The licensor's suppliers do not make or pass on to end users or any other third 
party, any express, implied or statutory warranty or representation on behalf of 
such suppliers, including but not limited to the implied warranties of nonin-
fringement, title, merchantability or fitness for a particular purpose.

Willtek Communications shall not be held liable for any damages suffered or 
incurred by you or any other third party (including, but not limited to, general, 
special, consequential or incidental damages including damages for loss of busi-
ness profits, business interruption, loss of business information and the like), 
arising out of or in connection with the delivery, use or performance of the soft-
ware.
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